Forms not working

Incident Report for FlowAgent

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 11:18 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2025 - 11:10 CEST

Investigating

We are currently investigating this issue.
Posted Apr 24, 2025 - 11:07 CEST
This incident affected: FlowAgent platform.